Модуль LocalCopy.ocmod.xml

Модуль LocalCopy.ocmod.xml — фиксит ошибку «FTP должен быть включен в настройках» при установке модификаций в админке Opencart 2.x. После установки данного модуля Вам больше не понадобиться лишний раз светить с настройках ftp доступ хостинга

ИНСТРУКЦИЯ ПО УСТАНОВКЕ

Скачиваем архив localcopy.zip и распаковываем из него файл localcopy.ocmod.xml который необхолимо загрузить в Дополнения > Установка дополнений вашего OpenCart. Затем перейдите в Дополнения > Менеджер дополнений и нажмите синюю кнопку «Обновить кэш модификаций» в правом верхнем углу под значком уведомления. Пожалуйста, убедитесь, что вы нажмите синюю кнопку обновления, а не кнопку обновления браузера.

ЧТО ДЕЛАЕТ ДАННЫЙ МОДУЛЬ

Если вы не можете установить расширения OpenCart через установщик расширения, и вы получите сообщение об ошибке «Не удалось подключиться к ftp» при загрузке расширений через заархивированные установщиком Extension, вы, вероятно, вопрос поддержки FTP. Этот модуль решает эту проблему, обходя потребность FTP вообще, так как она копирует файл локально.

Имя файла Совместимость Скачать
localcopy.zip 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0 Скачать

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *